連載
» 2016年03月31日 05時00分 公開

CCENT/CCNA 試験対策 2016年版(35):ネットワークのトラブルシューティング――レイヤー3演習問題編 (2/2)

[ドヴァ 齋藤貴幸,@IT]
前のページへ 1|2       

演習問題

Q1.「不連続なネットワーク」とはどのような状態をさすか。

ア.別のネットワークにより分断された複数のサブネットワーク
イ.同一のサブネットでありながら複数拠点で使用されるネットワーク
ウ.VLSMを使用したネットワーク
エ.FLSMを使用したネットワーク


A1.「ア.別のネットワークにより分断された複数のサブネットワーク」
「不連続なネットワーク」は、サブネット化により分割されたネットワークが、別のネットワークにより離された位置に存在する状態を指します。


フキダシ内をクリックすると答えを表示します(表示後ページをリロードすると、再び非表示になります)

Q2.下記の通り機器を設定したが、Gi0/0の対向機器からのエコー要求に応答を返してしまう。原因は何か。

interface Gi0/0
ip address 192.168.1.254  255.255.255.0
ip access-group 10 in
no shut
access-list 100 deny icmp any 192.168.1.0 0.0.0.255
access-list 100 permit ip any any

ア.ACLの条件式が間違っている
イ.permit ip any anyが不要
ウ.ACLの番号が間違っている
エ.IPアドレスの指定が間違っている


A2.「ウ. ACLの番号が間違っている」
ACLの条件式では100番を宣言していますが、インタフェースに適用している番号は10となっています。


Q3.下記の通り機器を設定したが、Gi0/0の対向機器からのエコー要求に応答を返してしまう。原因は何か。

interface Gi0/0
 ip address 192.168.1.254  255.255.255.0
 ip access-group 10 in
 no shut
access-list 10 deny icmp any 192.168.1.0 0.0.0.255
access-list 10 permit ip any any

ア.ACLの条件式が間違っている
イ.permit ip any anyが不要
ウ.ACLの番号が間違っている
エ.IPアドレスの指定が間違っている


A3.「ア.ACLの条件式が間違っている」
インタフェース適用時のACL番号は10で合っていますが、そもそも10番のACLは標準ACLであるため、送信元アドレスしか記述できません。問題文のACL条件式は、誤った記述です。


Q4.以下のトポロジ図、configの内容を参考に、PCとサーバ間で通信できない理由として考えられる原因を2つ答えよ。

ア.ケーブルの断線
イ.PCもしくはサーバがダウンしている
ウ.OSPFの設定が不十分
エ.設定したIPアドレスが間違っている


A4.「ア.ケーブルの断線」「イ.PCもしくはサーバがダウンしている」
config上に設定ミスはありません。R1のルーティングテーブルを参照しても172.16.2.0/24の行が存在しています。スイッチとルーター間が正常に接続できている事からルーティングテーブルでも3つのネットワークセグメントが見えている状態です。残る可能性としては、スイッチから先のPC、サーバ間のケーブル、またはPC、サーバそのものの電源断を疑うべきです。


筆者プロフィール 齋藤貴幸

齋藤貴幸(さいとうたかゆき)

ドヴァ ICTソリューション統轄本部 デベロップメント&オペレーショングループ 2部

情報系専門学校の教員を12年勤めた後に同社へ入社、エンジニアへ転向。沖縄県と首都圏を中心にネットワーク構築業務に携わる。また、シスコ・ネットワーキングアカデミー認定インストラクタートレーナーとして、アカデミー参加校のインストラクターを指導している。炭水化物をこよなく愛する男。


前のページへ 1|2       

Copyright © ITmedia, Inc. All Rights Reserved.

RSSについて

アイティメディアIDについて

メールマガジン登録

@ITのメールマガジンは、 もちろん、すべて無料です。ぜひメールマガジンをご購読ください。